Question 1. 1. (TCO 1) Identify the merger of legacy-based TDM architecture with packet-switching technology and call-control intelligence. (Points : 5)
Telecommunication convergence
Analog convergence
Digital convergence
DSL and cable telecommunication convergence
Question 2. 2. (TCO 1) Choose the mechanism(s) for sending RAS messages using RAS channel over UDP. (Points : 5)
Retry counts
Timeout
Timeout and retry counts
Timeout, TTL, and retry counts
Question 3. 3. (TCO 2) Construct a 1.536 Mbps T1 link. (Points : 5)
24 Channels
32 Channels
Fractional Channels
CAS
Question 4. 4. (TCO 2) Identify how IP telephones access their media controllers. (Points : 5)
IP telephones access their media controllers through a hub.
IP telephones access their media controllers through a bridge.
IP telephones access their media controllers through a switched bridge.
IP telephones access their media controllers through a switched IP connection.
Question 5. 5. (TCO 3) An MCU may control three different conference types; please identify them. (Points : 5)
Centralized, decentralized, mobile
Mobile, centralized, decentralized
Centralized, mobile, decentralized
Centralized, decentralized, mixed
Question 6. 6. (TCO 3) Identify the cause of packet delay. (Points : 5)
It is not the time it takes a packet to traverse the network.
It is the time it takes a packet to traverse a router.
It is the time it takes a packet to traverse the network.
It is the time it takes a packet to traverse a switch.
Question 7. 7. (TCO 4) Which of the following characteristics are not common to circuit-switched networks? (Points : 5)
Store and forward transmission
Dedicated bandwidth
Potentially wasted bandwidth
Each packet follows the same route
Question 8. 8. (TCO 4) Explain why G.711 is used in LANs. (Points : 5)
There is quite a bit of bandwidth in a LAN and it is not expensive.
There is not much bandwidth in a LAN and it is not expensive.
There is quite a bit of bandwidth in a LAN and it is expensive.
There is not much bandwidth in a LAN and it is expensive.
Question 9. 9. (TCO 4) Select the codec that is most appropriate for limited bandwidth WANs. (Points : 5)
G.711
G.741
G.729
G.735
Question 10. 10. (TCO 5) Describe the three main ways of powering an IP telephone. (Points : 5)
Local power, powered AC patch panels, inline power
Local AC power, powered patch panels, inline power
Local power, powered patch panels, online power
Local power, powered patch panels, inline power
1. (TCO 5) Select the IEEE standard that defines the application of power to IP telephones through the UTP wiring. (Points : 5)
802.3af
802.11
802.13
802.4ab
Question 2. 2. (TCO 6) Identify the IEEE specifications that will support QoS on WLAN. (Points : 5)
IEEE802.11e
IEEE802.11a
IEEE802.11b
IEEE802.11g
Question 3. 3. (TCO 6) Identify a very weak encryption system that is sometimes used in wireless networks. (Points : 5)
WAP
TKIP
WEP
AES
Question 4. 4. (TCO 7) Identify the document that specifies the requirements for mobile node to use two IP addresses. (Points : 5)
RFC 2001
RFC 2003
RFC 2002
RFC 2004
Question 5. 5. (TCO 7) What protocol is commonly used to allow integration between the softphone and the corporate directory? (Points : 5)
LDPD
LPAD
LAPD
LDAP
Question 6. 6. (TCO 8) What do we call frames that are implemented with 802.1p? (Points : 5)
Switched frames
Tagged frames
LAN frames
Untagged frames
Question 7. 7. (TCO 8) What is the maximum delay that is considered acceptable for voice traffic? (Points : 5)
250 ms
300 ms
100 ms
150 ms
Question 8. 8. (TCO 9) Identify the function of an SIP User Agent. (Points : 5)
An SIP User Agent places calls using IP address or e-mail-like addressing.
An SIP User Agent places calls using E.164 or IP address.
An SIP User Agent places calls using neither E.164 nor e-mail-like addressing.
An SIP User Agent places calls using E.164 or e-mail-like style.
Question 9. 9. (TCO 3) SNMP uses the ______ protocol to the Transport Layer. (Points : 5)
TCP
UDP
MIB
RTP
Question 10. 10. (TCO 5) TKIP provides a ______solution to the problems found in WEP. (Points : 5)
worse
add-on
interim
permanent
1. (TCO 1) Explain five different common applications for unified messaging. (Points : 30)
Question 2. 2. (TCO 2) Describe the purpose of a Multipoint Conferencing Unit (MCU). (Points : 30)
Question 3. 3. (TCO 7) Describe jitter in a network. (Points : 30)
Question 4. 4. (TCO 8) Explain the function of communications protocols. (Points : 30)
Question 5. 5. (TCO 9) Explain the DiffServ objective. (Points : 30)
Try it now!
How it works?
Follow these simple steps to get your paper done
Place your order
Fill in the order form and provide all details of your assignment.
Proceed with the payment
Choose the payment system that suits you most.
Receive the final file
Once your paper is ready, we will email it to you.
Our Services
Ace Writing Center has stood as the world’s leading custom essay writing services providers. Once you enter all the details in the order form under the place order button, the rest is up to us.
Essays
At Ace Writing Center, Nowadays, students normally have extremely busy schedules. You will note that some of them have to take on some evening or weekend jobs in order to get some income that can help them to sustain in college or in the university. This can deny them a chance to write all the essays given. Others usually get bombarded with a lot of work by their lecturers. This can still delay such students from working on all their essays. However, some of them usually try to work on all these essays but end up delivering their work late. This can prevent them from graduating since most lecturers are strict on deadlines. If you want to write a business essay, the wise way is to hire an outstanding essay writing service like us, so that you can get the best results. If you are keen, you will note that many companies usually overcharge their customers. Some of them are there only to make money. And in reality, they really don’t care to build a long term commitment with students. You should not choose such companies. You should take your time and choose a reliable company to work with. Ace Writing Center is the ultimate solution for you. We have been offering our writing service for more than 7 years. This is a clear indication that you will get quality essay writing service. We have a wide range of writers who can work on any business essay that you might have. We believe in doing extensive research so that we can provide quality work to all our clients. .
Admissions
Admission and Business Papers
Have you ever had to write an admission essay for college? The majority of students face the same issues when applying to a university or college and many in such situations decide they need professional help to cope with this matter. They get in a situation when the deadline keeps coming closer but lack motivation to start because they are just not sure if their writing skills are strong enough. We have a solution for you! Ace Writing Center is the best admission essay writing service with a large professional team and years of experience in providing high-quality papers to students of all levels and faculties. The mission of our team is to help students make their dreams of entering a good college come true and that’s what we offer!.
Editing
Editing and Proofreading
Sometimes all the words for your paper just flow out of your mind and into your fingers. You type quickly at your keyboard and there they are, your beautiful words right there on the screen. But you have no idea how to polish it up. You may be wishing there was a paper writing service that offered this type of writing service. Look no more! Here at Ace Writing Center, we offer you an editing and proofreading option that you can't find anywhere else..
Coursework
College Essay Writing
In case you are familiar Ace Writing Center, you know the way to distinguish a better company from a cheap one exactly. First of all, poor service website does not have a sufficient support. We think support team is an essential part of success; it has to answer all clients’ questions and be a connecting link between clients and their writers. On our web-service you will get answers about anything you need and your writer will receive all your instructions, assignments and requirements exactly and swiftly. A writing service that we run has got a flexible pricing system that will save you from senseless wastes and many bonus systems that let you sparing money for something important for you.